CVE-2022-29489 – Cross-Site Request Forgery (CSRF) vulnerability in Sucuri Security plugin <= 1.8.33 at …

Vuln ID: CVE-2022-29489

Published:  2022-09-16  22:15:10Z

Description: Cross-Site Request Forgery (CSRF) vulnerability in Sucuri Security plugin <= 1.8.33 at WordPress leading to Event log entry creation.

Source: NVD.NIST.GOV