CVE-2022-40755 – JasPer 3.0.6 allows denial of service via a reachable assertion in the function inttobits …

Vuln ID: CVE-2022-40755

Published:  2022-09-16  22:15:12Z

Description: JasPer 3.0.6 allows denial of service via a reachable assertion in the function inttobits in libjasper/base/jas_image.c.

Source: NVD.NIST.GOV