CVE-2022-40758 – A Buffer Access with Incorrect Length Value vulnerablity in the TEE_CipherUpdate function …

Vuln ID: CVE-2022-40758

Published:  2022-09-16  22:15:12Z

Description: A Buffer Access with Incorrect Length Value vulnerablity in the TEE_CipherUpdate function in Samsung mTower through 0.3.0 allows a trusted application to trigger a Denial of Service (DoS) by invoking the function TEE_CipherUpdate with an excessive size value of srcLen.

Source: NVD.NIST.GOV