CVE-2022-3173 – Improper Authentication in GitHub repository snipe/snipe-it prior to 6.0.10. …

Vuln ID: CVE-2022-3173

Published:  2022-09-17  07:15:08Z

Description: Improper Authentication in GitHub repository snipe/snipe-it prior to 6.0.10.

Source: NVD.NIST.GOV