CVE-2022-25873 – The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scrip …

Vuln ID: CVE-2022-25873

Published:  2022-09-18  15:15:09Z

Description: The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the ‘eventName’ function within the VCalendar component.

Source: NVD.NIST.GOV