CVE-2022-40778 – A stored Cross-Site Scripting (XSS) vulnerability in OPSWAT MetaDefender ICAP Server befor …

Vuln ID: CVE-2022-40778

Published:  2022-09-19  07:15:08Z

Description: A stored Cross-Site Scripting (XSS) vulnerability in OPSWAT MetaDefender ICAP Server before 4.13.0 allows attackers to execute arbitrary JavaScript or HTML because of the blocked page response.

Source: NVD.NIST.GOV