CVE-2022-1580 – The Site Offline Or Coming Soon Or Maintenance Mode WordPress plugin before 1.5.3 prevents …

Vuln ID: CVE-2022-1580

Published:  2022-09-19  14:15:10Z

Description: The Site Offline Or Coming Soon Or Maintenance Mode WordPress plugin before 1.5.3 prevents users from accessing a website but does not do so if the URL contained certain keywords. Adding those keywords to the URL’s query string would bypass the plugin’s main feature.

Source: NVD.NIST.GOV