CVE-2022-3021 – The Slickr Flickr WordPress plugin through 2.8.1 does not sanitise and escape its settings …

Vuln ID: CVE-2022-3021

Published:  2022-09-19  14:15:11Z

Description: The Slickr Flickr WordPress plugin through 2.8.1 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Source: NVD.NIST.GOV