CVE-2022-3141 – The Translate Multilingual sites WordPress plugin before 2.3.3 is vulnerable to an authent …

Vuln ID: CVE-2022-3141

Published:  2022-09-19  14:15:11Z

Description: The Translate Multilingual sites WordPress plugin before 2.3.3 is vulnerable to an authenticated SQL injection. By adding a new language (via the settings page) containing specific special characters, the backticks in the SQL query can be surpassed and a time-based blind payload can be injected.

Source: NVD.NIST.GOV