CVE-2022-40068 – Tenda AC21 V16.03.08.15 is vulnerable to Buffer Overflow via /bin/httpd, function: formSet …

Vuln ID: CVE-2022-40068

Published:  2022-09-19  15:15:13Z

Description: Tenda AC21 V16.03.08.15 is vulnerable to Buffer Overflow via /bin/httpd, function: formSetQosBand.

Source: NVD.NIST.GOV