CVE-2022-40070 – Tenda AC21 V 16.03.08.15 is vulnerable to Buffer Overflow via bin/httpd, function: formSet …

Vuln ID: CVE-2022-40070

Published:  2022-09-19  15:15:13Z

Description: Tenda AC21 V 16.03.08.15 is vulnerable to Buffer Overflow via bin/httpd, function: formSetFirewallCfg.

Source: NVD.NIST.GOV