CVE-2022-40075 – Tenda AC21 V 16.03.08.15 is vulnerable to Buffer Overflow via /bin/httpd, form_fast_settin …

Vuln ID: CVE-2022-40075

Published:  2022-09-19  15:15:13Z

Description: Tenda AC21 V 16.03.08.15 is vulnerable to Buffer Overflow via /bin/httpd, form_fast_setting_wifi_set.

Source: NVD.NIST.GOV