CVE-2022-40805 – The d8s-urls for python 0.1.0, as distributed on PyPI, included a potential code-execution …

Vuln ID: CVE-2022-40805

Published:  2022-09-19  15:15:13Z

Description: The d8s-urls for python 0.1.0, as distributed on PyPI, included a potential code-execution backdoor inserted by a third party. A potential code execution backdoor inserted by third parties is the democritus-hypothesis package.

Source: NVD.NIST.GOV