CVE-2022-29908 – The folioupdate service in Fabasoft Cloud Enterprise Client 22.4.0043 allows Local Privile …

Vuln ID: CVE-2022-29908

Published:  2022-09-19  16:15:10Z

Description: The folioupdate service in Fabasoft Cloud Enterprise Client 22.4.0043 allows Local Privilege Escalation.

Source: NVD.NIST.GOV