CVE-2022-40468 – Tinyproxy commit 84f203f and earlier does not process HTTP request lines in the process_re …

Vuln ID: CVE-2022-40468

Published:  2022-09-19  17:15:14Z

Description: Tinyproxy commit 84f203f and earlier does not process HTTP request lines in the process_request() function and is using uninitialized buffers. This vulnerability allows attackers to access sensitive information at system runtime.

Source: NVD.NIST.GOV