CVE-2022-40809 – The d8s-dicts for python, as distributed on PyPI, included a potential code-execution back …

Vuln ID: CVE-2022-40809

Published:  2022-09-19  16:15:12Z

Description: The d8s-dicts for python, as distributed on PyPI, included a potential code-execution backdoor inserted by a third party. The backdoor is the democritus-hypothesis package. The affected version is 0.1.0

Source: NVD.NIST.GOV