CVE-2022-40978 – The installer of JetBrains IntelliJ IDEA before 2022.2.2 was vulnerable to EXE search orde …

Vuln ID: CVE-2022-40978

Published:  2022-09-19  16:15:12Z

Description: The installer of JetBrains IntelliJ IDEA before 2022.2.2 was vulnerable to EXE search order hijacking

Source: NVD.NIST.GOV