CVE-2022-28201 – An issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, and 1.37.x befor …

Vuln ID: CVE-2022-28201

Published:  2022-09-19  21:15:09Z

Description: An issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, and 1.37.x before 1.37.2. Users with the editinterface permission can trigger infinite recursion, because a bare local interwiki is mishandled for the mainpage message.

Source: NVD.NIST.GOV