CVE-2022-28203 – A denial-of-service issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, …

Vuln ID: CVE-2022-28203

Published:  2022-09-19  21:15:09Z

Description: A denial-of-service issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, and 1.37.x before 1.37.2. When many files exist, requesting Special:NewFiles with actor as a condition can result in a very long running query.

Source: NVD.NIST.GOV