CVE-2022-37032 – An out-of-bounds read in the BGP daemon of FRRouting FRR before 8.4 may lead to a segmenta …

Vuln ID: CVE-2022-37032

Published:  2022-09-19  22:15:11Z

Description: An out-of-bounds read in the BGP daemon of FRRouting FRR before 8.4 may lead to a segmentation fault and denial of service. This occurs in bgp_capability_msg_parse in bgpd/bgp_packet.c.

Source: NVD.NIST.GOV