CVE-2022-32167 – Cloudreve versions v1.0.0 through v3.5.3 are vulnerable to Stored Cross-Site Scripting (XS …

Vuln ID: CVE-2022-32167

Published:  2022-09-20  15:15:10Z

Description: Cloudreve versions v1.0.0 through v3.5.3 are vulnerable to Stored Cross-Site Scripting (XSS), via the file upload functionality. A low privileged user will be able to share a file with an admin user, which could lead to privilege escalation.

Source: NVD.NIST.GOV