Critical Vulnerability in Oracle Cloud Infrastructure Allowed Unauthorized Access

A new vulnerability in Oracle Cloud Infrastructure (OCI) would allow unauthorized access to cloud storage volumes of all users, hence violating cloud isolation. The flaw, discovered by secure cloud experts at Wiz in June and dubbed AttachMe, is now being discussed in a new advisory the company published today.

Read full article on Infosecurity