CVE-2022-38916 – A file upload vulnerability exists in the storage feature of pagekit 1.0.18, which allows …

Vuln ID: CVE-2022-38916

Published:  2022-09-20  17:15:09Z

Description: A file upload vulnerability exists in the storage feature of pagekit 1.0.18, which allows an attacker to upload malicious files

Source: NVD.NIST.GOV