CVE-2016-20015 – In the ebuild package through smokeping-2.7.3-r1 for SmokePing on Gentoo, the initscript a …

Vuln ID: CVE-2016-20015

Published:  2022-09-20  18:15:09Z

Description: In the ebuild package through smokeping-2.7.3-r1 for SmokePing on Gentoo, the initscript allows the smokeping user to gain ownership of any file, allowing for the smokeping user to gain root privileges. There is a race condition involving /var/lib/smokeping and chown.

Source: NVD.NIST.GOV