CVE-2017-20148 – In the ebuild package through logcheck-1.3.23.ebuild for Logcheck on Gentoo, it is possibl …

Vuln ID: CVE-2017-20148

Published:  2022-09-20  18:15:09Z

Description: In the ebuild package through logcheck-1.3.23.ebuild for Logcheck on Gentoo, it is possible to achieve root privilege escalation from the logcheck user because of insecure recursive chown calls.

Source: NVD.NIST.GOV