CVE-2022-38955 – An exploitable firmware modification vulnerability was discovered on the Netgear WPN824EXT …

Vuln ID: CVE-2022-38955

Published:  2022-09-20  18:15:10Z

Description: An exploitable firmware modification vulnerability was discovered on the Netgear WPN824EXT WiFi Range Extender. An attacker can conduct a MITM attack to modify the user-uploaded firmware image and bypass the CRC check. A successful attack can either introduce a backdoor to the device or make the device DoS. This affects Firmware Version: 1.1.1_1.1.9.

Source: NVD.NIST.GOV