CVE-2022-38956 – An exploitable firmware downgrade vulnerability was discovered on the Netgear WPN824EXT Wi …

Vuln ID: CVE-2022-38956

Published:  2022-09-20  18:15:10Z

Description: An exploitable firmware downgrade vulnerability was discovered on the Netgear WPN824EXT WiFi Range Extender. An attacker can conduct a MITM attack to replace the user-uploaded firmware image with an original old firmware image. This affects Firmware 1.1.1_1.1.9 and earlier.

Source: NVD.NIST.GOV