CVE-2022-32802 – A logic issue was addressed with improved checks. This issue is fixed in iOS 15.6 and iPad …

Vuln ID: CVE-2022-32802

Published:  2022-09-20  21:15:10Z

Description: A logic issue was addressed with improved checks. This issue is fixed in iOS 15.6 and iPadOS 15.6, tvOS 15.6, macOS Monterey 12.5. Processing a maliciously crafted file may lead to arbitrary code execution.

Source: NVD.NIST.GOV