CVE-2022-32882 – This issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.4, …

Vuln ID: CVE-2022-32882

Published:  2022-09-20  21:15:10Z

Description: This issue was addressed with improved checks. This issue is fixed in macOS Monterey 12.4, macOS Big Sur 11.6.6. An app may be able to bypass Privacy preferences.

Source: NVD.NIST.GOV