CVE-2022-32912 – An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in …

Vuln ID: CVE-2022-32912

Published:  2022-09-20  21:15:11Z

Description: An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in Safari 16, iOS 16, iOS 15.7 and iPadOS 15.7. Processing maliciously crafted web content may lead to arbitrary code execution.

Source: NVD.NIST.GOV