CVE-2022-39220 – SFTPGo is an SFTP server written in Go. Versions prior to 2.3.5 are subject to Cross-site …

Vuln ID: CVE-2022-39220

Published:  2022-09-20  22:15:10Z

Description: SFTPGo is an SFTP server written in Go. Versions prior to 2.3.5 are subject to Cross-site scripting (XSS) vulnerabilities in the SFTPGo WebClient, allowing remote attackers to inject malicious code. This issue is patched in version 2.3.5. No known workarounds exist.

Source: NVD.NIST.GOV