CVE-2022-40604 – In Apache Airflow 2.3.0 through 2.3.4, part of a url was unnecessarily formatted, allowing …

Vuln ID: CVE-2022-40604

Published:  2022-09-21  08:15:08Z

Description: In Apache Airflow 2.3.0 through 2.3.4, part of a url was unnecessarily formatted, allowing for possible information extraction.

Source: NVD.NIST.GOV