CVE-2022-40754 – In Apache Airflow 2.3.0 through 2.3.4, there was an open redirect in the webserver’s `/con …

Vuln ID: CVE-2022-40754

Published:  2022-09-21  08:15:08Z

Description: In Apache Airflow 2.3.0 through 2.3.4, there was an open redirect in the webserver’s `/confirm` endpoint.

Source: NVD.NIST.GOV