CVE-2022-3068 – Improper Privilege Management in GitHub repository octoprint/octoprint prior to 1.8.3. …

Vuln ID: CVE-2022-3068

Published:  2022-09-21  12:15:10Z

Description: Improper Privilege Management in GitHub repository octoprint/octoprint prior to 1.8.3.

Source: NVD.NIST.GOV