CVE-2022-37246 – Craft CMS 4.2.0.1 is affected by Cross Site Scripting (XSS) in the file src/web/assets/cp/ …

Vuln ID: CVE-2022-37246

Published:  2022-09-21  15:15:14Z

Description: Craft CMS 4.2.0.1 is affected by Cross Site Scripting (XSS) in the file src/web/assets/cp/src/js/BaseElementSelectInput.js and in specific on the line label: elementInfo.label.

Source: NVD.NIST.GOV