CVE-2022-41224 – Jenkins 2.367 through 2.369 (both inclusive) does not escape tooltips of the l:helpIcon UI …

Vuln ID: CVE-2022-41224

Published:  2022-09-21  16:15:09Z

Description: Jenkins 2.367 through 2.369 (both inclusive) does not escape tooltips of the l:helpIcon UI component used for some help icons on the Jenkins web UI, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control tooltips for this component.

Source: NVD.NIST.GOV