CVE-2022-41231 – Jenkins Build-Publisher Plugin 1.22 and earlier allows attackers with Item/Configure permi …

Vuln ID: CVE-2022-41231

Published:  2022-09-21  16:15:10Z

Description: Jenkins Build-Publisher Plugin 1.22 and earlier allows attackers with Item/Configure permission to create or replace any config.xml file on the Jenkins controller file system by providing a crafted file name to an API endpoint.

Source: NVD.NIST.GOV