CVE-2022-41235 – Jenkins WildFly Deployer Plugin 1.0.2 and earlier implements functionality that allows age …

Vuln ID: CVE-2022-41235

Published:  2022-09-21  16:15:10Z

Description: Jenkins WildFly Deployer Plugin 1.0.2 and earlier implements functionality that allows agent processes to read arbitrary files on the Jenkins controller file system.

Source: NVD.NIST.GOV