CVE-2022-41237 – Jenkins DotCi Plugin 2.40.00 and earlier does not configure its YAML parser to prevent the …

Vuln ID: CVE-2022-41237

Published:  2022-09-21  16:15:10Z

Description: Jenkins DotCi Plugin 2.40.00 and earlier does not configure its YAML parser to prevent the instantiation of arbitrary types, resulting in a remote code execution vulnerability.

Source: NVD.NIST.GOV