CVE-2022-41238 – A missing permission check in Jenkins DotCi Plugin 2.40.00 and earlier allows unauthentica …

Vuln ID: CVE-2022-41238

Published:  2022-09-21  16:15:10Z

Description: A missing permission check in Jenkins DotCi Plugin 2.40.00 and earlier allows unauthenticated attackers to trigger builds of jobs corresponding to the attacker-specified repository for attacker-specified commits.

Source: NVD.NIST.GOV