CVE-2022-41242 – A missing permission check in Jenkins extreme-feedback Plugin 1.7 and earlier allows attac …

Vuln ID: CVE-2022-41242

Published:  2022-09-21  16:15:10Z

Description: A missing permission check in Jenkins extreme-feedback Plugin 1.7 and earlier allows attackers with Overall/Read permission to discover information about job names attached to lamps, discover MAC and IP addresses of existing lamps, and rename lamps.

Source: NVD.NIST.GOV