CVE-2022-41244 – Jenkins View26 Test-Reporting Plugin 1.0.7 and earlier does not perform hostname validatio …

Vuln ID: CVE-2022-41244

Published:  2022-09-21  16:15:11Z

Description: Jenkins View26 Test-Reporting Plugin 1.0.7 and earlier does not perform hostname validation when connecting to the configured View26 server that could be abused using a man-in-the-middle attack to intercept these connections.

Source: NVD.NIST.GOV