CVE-2022-41253 – A cross-site request forgery (CSRF) vulnerability in Jenkins CONS3RT Plugin 1.0.0 and earl …

Vuln ID: CVE-2022-41253

Published:  2022-09-21  16:15:11Z

Description: A cross-site request forgery (CSRF) vulnerability in Jenkins CONS3RT Plugin 1.0.0 and earlier allows attackers to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.

Source: NVD.NIST.GOV