CVE-2022-23948 – A flaw was found in Keylime before 6.3.0. The logic in the Keylime agent for checking for …

Vuln ID: CVE-2022-23948

Published:  2022-09-21  19:15:09Z

Description: A flaw was found in Keylime before 6.3.0. The logic in the Keylime agent for checking for a secure mount can be fooled by previously created unprivileged mounts allowing secrets to be leaked to other processes on the host.

Source: NVD.NIST.GOV