CVE-2022-40027 – SourceCodester Simple Task Managing System v1.0 was discovered to contain a cross-site scr …

Vuln ID: CVE-2022-40027

Published:  2022-09-21  18:15:10Z

Description: SourceCodester Simple Task Managing System v1.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component newTask.php. This vulnerability allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the shortName parameter.

Source: NVD.NIST.GOV