CVE-2022-28981 – Path traversal vulnerability in the Hypermedia REST APIs module in Liferay Portal 7.4.0 th …

Vuln ID: CVE-2022-28981

Published:  2022-09-22  01:15:11Z

Description: Path traversal vulnerability in the Hypermedia REST APIs module in Liferay Portal 7.4.0 through 7.4.2 allows remote attackers to access files outside of com.liferay.headless.discovery.web/META-INF/resources via the `parameter` parameter.

Source: NVD.NIST.GOV