CVE-2022-3268 – Weak Password Requirements in GitHub repository ikus060/minarca prior to 4.2.2. …

Vuln ID: CVE-2022-3268

Published:  2022-09-22  10:15:09Z

Description: Weak Password Requirements in GitHub repository ikus060/minarca prior to 4.2.2.

Source: NVD.NIST.GOV