CVE-2022-35894 – An issue was discovered in Insyde InsydeH2O with kernel 5.0 through 5.5. The SMI handler f …

Vuln ID: CVE-2022-35894

Published:  2022-09-22  18:15:10Z

Description: An issue was discovered in Insyde InsydeH2O with kernel 5.0 through 5.5. The SMI handler for the FwBlockServiceSmm driver uses an untrusted pointer as the location to copy data to an attacker-specified buffer, leading to information disclosure.

Source: NVD.NIST.GOV