CVE-2022-23458 – Toast UI Grid is a component to display and edit data. Versions prior to 4.21.3 are vulner …

Vuln ID: CVE-2022-23458

Published:  2022-09-22  22:15:09Z

Description: Toast UI Grid is a component to display and edit data. Versions prior to 4.21.3 are vulnerable to cross-site scripting attacks when pasting specially crafted content into editable cells. This issue was fixed in version 4.21.3. There are no known workarounds.

Source: NVD.NIST.GOV