CVE-2022-37232 – Netgear N300 wireless router wnr2000v4-V1.0.0.70 is vulnerable to Buffer Overflow via uhtt …

Vuln ID: CVE-2022-37232

Published:  2022-09-23  01:15:08Z

Description: Netgear N300 wireless router wnr2000v4-V1.0.0.70 is vulnerable to Buffer Overflow via uhttpd. There is a stack overflow vulnerability caused by strcpy.

Source: NVD.NIST.GOV